Resolved
CoffeeCup accounts affected by the missing issue update messages have been resynced.
Monitoring
100% of incoming requests are now being handled. Manual re-syncs of affected accounts are taking place.
Investigating
Roughly one in six incoming webhooks that should create or update Jira issues in CoffeeCup are failing.